Descubren una de las peores vulnerabilidades de Android | tecnología

Los expertos estimaron que la vulnerabilidad afecta a 950 millones de terminales. / Imagen de www.elandroidelibre.com

Los expertos estimaron que la vulnerabilidad afecta a 950 millones de terminales. / Imagen de www.elandroidelibre.com

Investigadores descubrieron una vulnerabilidad en el sistema operativo Android que permite que un celular pueda ser infectado enviando solo un mensaje. Atacantes podrían aprovechar este error de código, que puede afectar a millones de terminales, enviando un mensaje con una foto o un video al teléfono inteligente de alguien, sin necesidad de que el que lo recibe lo abra para actuar. Esta vulnerabilidad afecta a una parte de Android llamada Stagefright, que permite a los teléfonos y las tabletas mostrar contenido de internet. Por ejemplo, un video malicioso puede ser utilizado para enviar un programa que se pondrá en marcha al ser procesado por el teléfono.

Una vez inflitrado en Stagefright, el código malicioso podría acceder a los datos y las aplicaciones guardados en el teléfono. Google anunció que produjo un parche para el problema, pero millones de terminales tienen que actualizar su software para poder beneficiarse de ese arreglo. Los investigadores de la empresa de seguridad en la información de Estados Unidos, Zimpherium, dijeron que el fallo es “extremadamente peligroso”. Los expertos creen que se trata de una de las peores vulnerabilidades de Android descubiertas hasta ahora y estimaron que afecta a 950 millones de terminales. “Estas vulnerabilidades son muy peligrosas porque no requieren que la víctima haga nada para ser explotadas”, escribieron. El equipo revelará más detalles en una conferencia de seguridad que se celebrará en Las Vegas la próxima semana.

James Lyne, director global de investigación en seguridad en la compañía Sophos, dijo que el fallo afecta a un “enorme abanico” de teléfonos a partir de la versión 2.2 de Android en adelante. Sin embargo, muchos dispositivos no incorporan el parche porque los fabricantes de hardware y las operadoras telefónicas tienen que distribuir estas actualizaciones a los clientes y estos pueden rechazar manualmente las actualizaciones. Google declaró en un comunicado que “esta vulnerabilidad fue identificada en un contexto de laboratorio en antiguos dispositivos con Android y, por lo que sabemos, no ha afectado a nadie”.

Enlace para bookmark : Enlace permanente.

Deja un comentario